無芸褪色(仮)

BLOCKBLOGからの流浪の民です。なんてこったい。

--/--/--

スポンサーサイト [スポンサー広告]

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
  1. --/--/--(--) --:--:--|
  2. スポンサー広告
2009/03/17

んー「サイズが適合しません」って何? [Ubuntu]

なんか帰ってきて起動したら「重要ぽいアップデート(赤印)」があったのでいれようとしたら

「サイズが適合しません」

とかでてきてファイル群が入らなかった(´・ω・`)
ffmpegというソフト関連。本体とライブラリ群?というかこれめっさ使ってるソフトなのでなんかこんがらがったら困るんだが。

同じようなケースで、配布サーバーがとっちらかってるから~ということもあるよ、というのを読んだのでとりあえず一日ほっとく。

とりあえずディスク検査かけてなんともなかったのでハード不良ではなさげ。

あやうくオロオロ須藤さん変身して$ sudo apt-get upgradeとかやるところだった。こんなんやってfirefoxとか不安定な最新バージョンになったら困る!ソフトは枯れてから使うのが一番なんよ。
NASAのXプレーンシリーズはカックイイけどあれに乗るのは金輪際お断りします(AA略 だものなぁ。あ、でもそういうチャレンジャー向けな最先端試作品はソースから入れないと入らないとかなんかな。なら安心だが。とりあえずffmpegはいろいろaptナントカにオプション並べ立てて責め立てたが入らなかった。

というかここさいきんいろいろ入れまくったからなにがなんだかわからなくなってきたげで困った!
スポンサーサイト
  1. 2009/03/17(火) 08:04:55|
  2. Ubuntu
  3. | トラックバック:0
  4. | コメント:1

FC2Ad

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。